Skin created by chawk. Find more great skins at the IF Skin Zone.




Create a free forum in seconds.
InvisionFree - Free Forum Hosting
Welcome to Supernatural. We hope you enjoy your visit.
You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.

Join our community!

If you're already a member please log in to your account to access all of our features:

Name:   Password:


 

 Gimp Laso Tool Thinger
Little_Red_Cap
Posted: May 10 2010, 10:24 PM


Wendigo


Group: Members
Posts: 640
Member No.: 30,426
Joined: 15-February 08



I used to use Gimp all the time, but now I've got the newest (at least I think it's the newest version) and I'm a little confused. Before it used to have the laso tool like thing. You could select an area and then hit cut and that area would disappear showing the layer beneath it... it doesn't seem to work that way anymore. Now when I use cut, the other lay gets cut too.


How do I make it work like it used to?
Top
Luke Skywalker
Posted: May 10 2010, 10:49 PM


Mystes


Group: members
Posts: 4,127
Member No.: 8,366
Joined: 14-August 06



Awww...yes, this problem. It's quite a complaint amongst GIMP users that switch from the older version of GIMP to GIMP 2.6, and the solution is kind of complicated.

The easiest, and by far the most effective means, of fixing the problem, is to learn a new way of cutting away objects from your image. I strongly suggest Layer Masks, they're 100x easier and 500x more efficient. To add a layer mask to a layer, simply right click on the layer in the layers panel, and go down to "Add Layer Mask...". Then, in order to take things away from your layer, go over to your brush tool, and make sure your foreground color is set to black, then brush away on the layer. The amazing thing about layer masks is that the don't actually erase anything, they just "cover them up" so to speak. To reveal what you just "hid away" switch your foreground color to white, and brush over the area again. smile.gif This is a really useful tool, and definitely worth trying to figure out, imo.

Now, if you don't want to go with Layer Masks...which I strongly suggest you at least try to, then here's the other way you can fix the problem:

Before you use the lasso tool on the layer, right click on the layer in the layer panel, and scroll down and select "Add Alpha Channel" This should solve your problem. After that, you can cut on the layer like normal. smile.gif

Luke
Top
Little_Red_Cap
Posted: May 17 2010, 09:20 PM


Wendigo


Group: Members
Posts: 640
Member No.: 30,426
Joined: 15-February 08



Thank you so much Skywalker (ps love your name, huge star wars fan wub.gif )

I'm loading up gimp to try out the whole layer mask thing now. Thanks again, you've been really helpful!!!!!

EDIT: omg the layer mask this is so useful! I can't believe I wasn't doing this before! Thank you so much!!

This post has been edited by Little_Red_Cap on May 17 2010, 09:39 PM
Top
Luke Skywalker
Posted: May 17 2010, 10:15 PM


Mystes


Group: members
Posts: 4,127
Member No.: 8,366
Joined: 14-August 06



Glad to be of assistance. smile.gif
Top
InvisionFree - Free Forum Hosting
Fully Featured & Customizable Free Forums
Learn More · Register for Free

Topic Options



Hosted for free by InvisionFree* (Terms of Use: Updated 2/10/2010) | Powered by Invision Power Board v1.3 Final © 2003 IPS, Inc.
Page creation time: 0.2185 seconds | Archive